2005/06/15

Here's the Skinny

Here's a bit more on that PSP homebrew thing. Seems the bootstrap is confirmed to work on firmware version 1.50. But it won't work versions 1.51 or 1.52. I don't know how to tell what firmware version you've got. What these firmware updates do are tell the PSP to only expect UMD data from the UMD slot.

0 Comments:

Post a Comment

<< Home